PDA

View Full Version : [SOLVED] Warfighter Loadout Mats not working



tyode
03-10-2017, 12:04 PM
I don't know where to post a bug with Warfighter. Please bump this to the correct place if it doesn't belong here.

I am setting up a scenario in Warfighter. I am trying to grab a Loadout Mat to lay on the table but they won't come free.

I didn't have this problem the first time I played the game. Perhaps they was an upgrade that broke this?

Lucky seven
03-10-2017, 01:13 PM
Hey tyode, welcome to the community :)

No changes have been made to the Load out mat stack, so something else must be going on.

Are you using a saved game or launching straight from the DLC section ?

The Loadout mat stack is an Infinite bag, have you perhaps accidentally reset the contents and erased the Loadout mats ?

when you right click on the stack does it say "Reset" at the top of the contextual menu ?

tyode
03-15-2017, 10:45 PM
Sorry, I just logged back in today after a few days off.

Thank you for getting back to me.

To answer your questions, I may have been using a game that sat idle overnight. Perhaps a memory leak affected something?

Anyway, a day or two later I restarted all and tried again. I found that it worked if I pulled the mat out very quickly. Like, click-pull. But not click...pull. I hope that makes sense. I didn't time it with a stop watch.