Search:

Type: Posts; User: shinji257

Search: Search took 0.00 seconds; generated 5 minute(s) ago.

  1. Game assets not loading when using T-Mobile internet as a provider

    When connecting to multiplayer over a T-Mobile Home Internet cellular connection games will not load. I don't see any immediate reason why it would not work but for some reason the table never...
  2. Line tools not being shown to all players

    There is an issue going around where the line tool doesn't appear to be showing for other players beyond the one using the tool. It seems to be working for only the player actively using the tool in...
  3. Thread: P2P Errors.

    by shinji257
    Replies
    42
    Views
    11,312

    As of tonight I'm getting this and I wasn't...

    As of tonight I'm getting this and I wasn't before. When joining a couple of tables there is a significant pause. I assume it is Tabletop Simulator processing models (the logs suggest this as...
  4. I got your file and went through it quick. I...

    I got your file and went through it quick. I found a mistake and updated locally to v9.0

    getPointerPosition is defined twice in the file. The 2nd one should be getPointerRotation.

    In 8.9 they...
  5. Replies
    6
    Views
    3,026

    [SUPPORT] More than likely it is related to the library...

    More than likely it is related to the library that Razer is hooking into virtually every application and game. Many games are ok with it but TTS apparently isn't. I'll add that it seems that at...
  6. [SOLVED] This is the same as the issue in another thread. ...

    This is the same as the issue in another thread. See thread: http://www.berserk-games.com/forums/showthread.php?2628-Linux-amp-OSX-make-requests-for-assets-via-SSLv3-and-fail
  7. [SOLVED] Are there any updates on this issue? Looking to...

    Are there any updates on this issue? Looking to get a fix or even a viable workaround for the Mac version.
Results 1 to 7 of 7