Results 1 to 9 of 9

Thread: Game crashes on startup. Windows 7 Home Premium 64-bit

  1. #1
    Join Date
    May 2015
    Posts
    7

    Game crashes on startup. Windows 7 Home Premium 64-bit

    Hi I bought this game via Steam today, and was a bit surprised when it wouldn't even load after installation. I see a loading screen, which sits there for a second or two before a "oops" crash dialogue is shown. To remedy this, I tried the following:

    1) I verified my steam installation of the game
    2) I updated windows
    3) I updated my video driver (however, it was already the current version).
    4) I tried fiddling with my screen resolution, although I don't think this is the problem.
    5) I tried telling the game to start in 800x600 using steam properties. This worked in so far as the load screen was now 800x600, but it still crashed exactly like it was doing before.

    None of these efforts made any difference.

    Hopefully, however, you will have some insight into the issue. To assist, I've attached the crash files the game displays along with my dxdiag.txt file.
    Attached Files Attached Files

  2. #2
    Join Date
    Feb 2015
    Location
    The Internet
    Posts
    1,460
    Hey there, sorry for any issues you've been having. Thanks for going through the initial steps. Have you tried going into your graphics settings and making sure it's set to quality and not performance? And just to verify that you installed the latest AMD Radeon HD 6800 drivers? Have you tried installing the beta drivers to see if that makes any difference? Also try running the game in administrator mode directly from the game folder Program Files (x86)/Steam/steamapps/common/Tabletop Simulator to see if that helps. We'll do what we can to narrow down the problem you're having from being able to enjoy the game. Thanks.

  3. #3
    Join Date
    May 2015
    Posts
    7

    Hrmm

    Ok, so by "quality" settings I took this to mean using "AMD catalyst control center" I clicked the following:

    Gaming->3D Application Settings->Texture Filtering Quality->

    There are 3 options there: High Performance, Quality and Standard.

    The original setting was "standard". I tried all 3 settings though, and got exactly the same behavior, which specifically is:

    Show the "berserk games logo and some awesome sounding music" following by a loading screen with a picture of some game, then within 1 second, it crashes before progressing further.

    I tried this by using the shortcut and by going directly into my steam folder and running as administrator with no difference in behavior. I would not expect a difference since my windows user account for my PC has administrator privileges anyway and I never have to do worry about "run as administrator" for any other applications.

    So, that didn't work. I then followed your suggestion and installed the beta version from AMD, which I acquired here:

    [url]http://support.amd.com/en-us/kb-articles/Pages/latest-catalyst-windows-beta.aspx[/url]

    Installing this required a system reboot (as you would expect). I then tried everything I just did again, with no difference observed. I also tried fiddling with some other options under 3D settings, specifically:

    "Filtering", "Anti-Aliasing Method", "Morphological Filtering", "Surface Format Optimization", "Open GL Triple Buffering".

    I tried every option under all of those settings (generating about 20 more crash logs), but observed no difference.

    While writing this I noticed at the bottom there was also options for "Tesslation Mode" which was set to AMD optimized. I tried overriding this and setting it to use the application settings, 64x and off, but observed no difference.

    Finally, I reset everything back to factory defaults, regenerated a new crash log and dxdiag.txt file which I have attached.

    I am shooting in the dark here since I don't know where the failure is occurring - is it anything to do with the video card or is it something else?
    Attached Files Attached Files

  4. #4
    Join Date
    May 2015
    Posts
    7
    Quote Originally Posted by Kimiko View Post
    We'll do what we can to narrow down the problem you're having from being able to enjoy the game.
    ... and what has that turned out to be exactly?

  5. #5
    Join Date
    Feb 2015
    Location
    The Internet
    Posts
    1,460
    I'm sorry for any delay, but there's only two of us and we've been swamped since it's the final week before launch.

    Based on everything you've checked, I honestly don't see any reason why you should be crashing. We'll definitely help you however we can, unfortunately we may be a bit delayed getting back to you until after this week.

    I went with the graphics first since that tends to be where a lot of people have issues (not being updated, etc). What is your actual resolution? Is the game loading up in full screen or windowed mode?

    Thanks for your patience.

  6. #6
    Join Date
    May 2015
    Posts
    7
    Hi Kimiko,

    I appreciate you being up front, I guess you have to be careful not to raise peoples expectations too much

    The resolution I am using is 1360x768.

    All I see of the game is the berserk logo, the mouse pointer changes to a hand (which I can move around for a second or too), it goes to a loading screen then it crashes before going any further.

    It's loading in a window, so yeah, I'd say that is window mode. I checked the steam properties and at some point I had added "-fullscreen" to the launch options. I removed that and tried again but this made no difference (still seems to load inside a window and still crashes in the same way).


    I did update my video card drivers and indeed I applied all windows updates as well (ALL of them, which took a while), however this made absolutely no difference.

    I'm happy to follow anything you ask me to do to track down the source of the problem.

  7. #7
    Join Date
    May 2015
    Posts
    7
    If I had to guess, I'd assume their is some video card feature you are using for the game that the video card doesn't support. It's a RADEON 6800 , but I would of hoped your crash log would tell you what the program was trying to do when it crashed. Perhaps there is some configuration options I can use via steam properties? If there isn't, well, perhaps you need to make some - most people wouldn't come here and look for help, they'd just assume your game is crap and tell all their friends the same thing

  8. #8
    Join Date
    May 2015
    Posts
    7
    Well, no help seems to be forth coming, game simply doesn't work at all - how about a refund.

  9. #9
    Join Date
    Feb 2015
    Location
    The Internet
    Posts
    1,460
    Hey vermura,

    I'm very sorry for the delay, as I said previously I wouldn't be able to check on this for a bit as we were busy with the launch and keeping up on things after the fact.

    We've gone ahead and taken another look and it looks like you've done everything that you could possibly do. I'm not sure if you tried reinstalling the game completely, but that seems like the final thing to do. We haven't really encountered people on Windows crashing on launch, so it's really hard to find what the issue is since it's not a large of group of people it's happening to.

    It's possible there's a memory issue and that's why it's crashing right from the start. Try opening up your task manager and then load TTS and see what it goes up to.

    In all honesty, if reinstalling doesn't work, then I'm not sure what else it could be as long as you have everything else updated. Now that Steam allows refunds, then I would recommend getting one if nothing else works. I wish we could have found out what the issue is, but there is nothing even in the error log that specifically is stating what could be causing the crashing. I'd rather be able to get a refund than have a game that doesn't work for you. I do apologize for all this though and hopefully it works in the end.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •