Results 1 to 10 of 10

Thread: WWW error: Recv failure

  1. #1
    Join Date
    May 2015
    Posts
    2

    WWW error: Recv failure

    I am constantly getting this error when I try to use workshop mods

    What i have done:

    updated drivers
    Re-installed TTS
    deleted folder in documents
    Verified game cache
    Read:[url]http://berserk-games.com/wiki/general-info/game-issues/[/url]

    same problem no matter what mod I try to use please help

  2. #2
    Join Date
    Jan 2014
    Posts
    998
    Haven't heard of this one before. Make sure you firewall or antivirus isn't blocking the game. Also what OS are you on?

  3. #3
    Join Date
    May 2015
    Posts
    2
    I have no anti virus software and windows firewall is disabled :/
    Windows 7 home prem.

    "WWW Error: Recv failure: Connection was reset" - this is what it exactly says, when I turn off mod caching it just spams me this in my chatbox

    EDIT: thanks for such as fast reply!
    Last edited by Drizty; 05-25-2015 at 11:36 PM. Reason: thanks

  4. #4
    Join Date
    Feb 2015
    Location
    The Internet
    Posts
    1,460
    Does this happen to ALL mods you are trying to use? Old mods? Saves? Anything specific?

    Are the mods loading at all or are they not loading and you are getting the error over and over?

    Is this happening in only single player? Or are you joining other servers and this occurs?

  5. #5
    Hello

    I am new to this forum (and truth be told to all forums in general) and am not quite sure if this is the right thing to do but since I have not found somebody else with this issue and it seems like there is only supposed to be one thread per issue I will just post this here. Sorry if that is wrong.

    The thing is that I don't actually see how this was fixed... I have the same issue. Not with all Mods but with quite a number of them.
    I have deactivated the firewall, I have checked that TTS is allowed in my firewall, didn't change a thing.
    I use windows 7.
    I have deleted and reinstalled TTS.
    I have veryfied the integrity of the game cache (one data seems to be consistently wrong)

    It doesn't happen on all mods, but I cannot really make out what the connections between them are. The worst offenders are Castles of Mad King Ludwig by GGProfessor, Mysterium - Master Edition by Cluny and Dungeon Lords by vbstrano. It is often (but not always) accompanied by a "www Image/Diffuse Error: recv failure: connection was reset" message.

    The mod loads up mostly fine but then gets stuck during loading and just does nothing so that some images are just missing.

    It happens in multiplayer and single player mode. I really have no idea why this happens since it even happens in games that used to work just fine (like Mysterium).

  6. #6
    Hey Dorgon Welcome to the community

    Is there any commonality between the problem files and the Hosting site the Mod Creators have used for them ?

  7. #7
    Hi Lucky Seven

    well, if I understand the question correctly then with the "www Image/Diffuse Error: recv failure: connection was reset" message it always seems to link to a i.imgur.com image, but everything else seems pretty arbitrary.

    The "WWW Error: Recv failure: Connection was reset" I am not sure... How would I find that out?

    Thank you so much in advance!

  8. #8
    Here's a good question - what country do you live in? I know that there's a few that block access to imgur (don't ask me why...but yah...) One I know off top of my head is Turkey.

  9. #9
    Germany. But other friends from Germany have no issue loading the mods.

  10. #10
    Is there a solution to this problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •