Results 1 to 3 of 3

Thread: Custom cylinder shaped models not importing

  1. #1

    Custom cylinder shaped models not importing

    Hello,

    I'd appreciate some help. It seems everytime I go to import something shaped like a cylinder (I'm using blender to make the model, have tried using both JPEG and PNG texture formats, and am using RAW pastebin data to get the OBJ file and Imagur to get the texture) All that imports is a partial band around one edge of the cylinder. When I try to import more complex models with bases on them, the top and bottom and back sides of the base are not visible.

    I have no idea why this issue keeps persisting, does anybody know? The other day I also tried importing a custom model from blender, and not only was the base not visible but 40% of the faces on the actual model were just not there. I tried modifying the model and re-exporting dozens of times to no affect.

    Thank you so much!

  2. #2
    Join Date
    Jun 2015
    Location
    It's really hot here.
    Posts
    41
    What you are describing is what happens when you have a face with more than 4 edges on your model. You can triangulate your model before you export to fix the issue.

  3. #3
    In addition to hooligan's advice (fix with either select all > ctrl-t, or triangulate modifier, or triangulate option when exporting), this can also happen if your faces are inverted. In Edit Mode press Recalculate Normals in the Toolbar to fix that one.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •