Results 1 to 3 of 3

Thread: No startup of VR Tabletop Simulator

  1. #1

    No startup of VR Tabletop Simulator


    Very excited to see Tabletop Simulator (TS) in VR.

    I have an HTC Vive, running on Windows 10 (x64) and 2 x Nvidia GTX 970 set up in SLI mode.

    I attempt to run TS in the VR mode through Steam but I get the 'Preparing to Launch Steam VR' dialogue from Steam client, and then it closes and nothing happens. Steam VR is already running.

    Checking the Processes there is no TS .exe process shown, but when I start up in normal mode there is and it works as usual.

    I tried running it with no Steam VR already running but nothing happens apart from Steam VR starting up.

    I have tried it with controllers switched on and off.

    I'll see if disabling SLI makes any difference and will update.

  2. #2
    Ok, not sure which one worked but it's now working

    Did a 'Verify integrity of Game Cache' through the Steam client

    Disabled SLI, rebooted and TS in VR worked!

    Then enabled SLI, rebooted and TS in VR still works but better (less frame rate drop warnings). However, if the scene is complex and you move your field of view quickly, still get a bit of judder.

    Hope that helps.

  3. #3
    Has SLI been confirmed as supported with the default VR settings ? Till now I've been running it with a "-Multigpu" command line prompt and it would be nice to know I could stop doing that

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts