Results 1 to 1 of 1

Thread: Didn't Register in Time

  1. #1

    Didn't Register in Time

    I was playing normally this morning, when I tried to play Multiplayer at afternoon, I've got "Didn't Register in Time" message.

    I've already tried to restar Steam/Computer and even re-downloaded the game. I still get this message (Also, I've deleted all my mods before re-dowloading).

    Another fact is when I try to play singleplayer or even the Tutorial, it takes a lot of time to open it and get the same "cracked sounds" when I try to play multiplayer games (but I still can play singleplayer and the tutorial).

    I really don't know what to do, I just bought the game yesterday .

    OBS: Solved. For some reason why, when plugged off my Microphone, it was crashing the game. Probably because it was stuck with the Mic's driver? Anyway, just fixed.
    Last edited by rainhagato; 07-31-2016 at 12:50 AM. Reason: Fixed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts