Results 1 to 9 of 9

Thread: Cannot reach my own workshop upload page

  1. #1

    Cannot reach my own workshop upload page

    Hi, I have a problem with uploading to the Workshop. I was given a 20 digit ID instead of a 9 digit and when I pasted it to the ID where it is supposed to go, the workshop does not find it. I already double checked the numbers, even copied to my hard drive. However it is not working for me.

    I have already uploaded 2 items to the Workshop, they are fine and working. I have problems with only this one

    How can this issue be solved?

    Thanks in advance

  2. #2
    that 20 digit ID - 18446744073709551615 - is a 64-bit overflow number and is produced for a yet unknown reason by the Steam Community server where your Workshop files go(a few guesses tossed around have been that traffic on the server was too high at the time of your upload and causes the overflow). It will produce a false successful upload or update. The only solution to this thus far is to wait it out, until the problem fixes itself, which it will eventually do, and when you try to upload again you'll know it actually worked if you get the standard 9-digit number.

    There are a few other threads with reports about this issue:
    [url]http://www.berserk-games.com/forums/showthread.php?2512-Workshop-Upload-Broken[/url]
    [url]http://www.berserk-games.com/forums/showthread.php?1927-Having-Difficulties-Uploading-Custom-Game-to-the-Workshop[/url]
    [url]http://www.berserk-games.com/forums/showthread.php?1503-Where-is-my-game-2[/url]

  3. #3
    Yes, that was the exact ID number I was given. I guess I just have to try it again later, until I succeed uploading it. Thanks again!

  4. #4
    I tried to upload at least 2 different items to the workshop. I have entered less characters for the description/title, restarted the game many times, the mods aren't huge at all - rather smaller size - and the "ID 2^64-1" still remains. As I said, I had 2 successful uploads before. I've got this copy of the game as a gift, if this info helps.

    I thought it will be resolved within a day, but it is not. I'm quite curious what the admins', steam-leaders' and Kimiko's wisdom will tell me.

  5. #5
    The error has nothing to do with your mod's contents.

  6. #6
    Join Date
    Jan 2014
    Posts
    998
    Do you have any games on your account that you have purchased?

  7. #7
    No I haven't. This is the only game I got

  8. #8
    Join Date
    Jan 2014
    Posts
    998
    That's why you can't upload. You need atleast one purchase on your account.

  9. #9
    I have already uploaded 2 items to the Workshop before, so it can't be the problem. Or at least I haven't found anything about this requirement

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •