Results 1 to 3 of 3

Thread: Copying and pasting this custom model ruins the tint effect...

  1. #1

    Copying and pasting this custom model ruins the tint effect...



    The image speaks for itself. I used an edited version of [URL="http://steamcommunity.com/sharedfiles/filedetails/?id=679926676"]this model[/URL], just changed type from board to generic.
    Only the outside usually tints, though when copying and pasting it tints the whole thing.
    Mind you I have no modelling experience in TTS so I have no idea what's happening here.

    It seems to only happen when copying and pasting an already tinted object. Copying and pasting a non-tinted object and then tinting it the colour works fine.

    EDIT: Even worse, this just happened when I saved and reloaded it; before they were alright...

    Last edited by Mark; 08-14-2016 at 02:29 PM.

  2. #2
    Join Date
    Feb 2015
    Location
    The Internet
    Posts
    1,460
    Fixed in today's update, [URL="http://steamcommunity.com/games/TabletopSimulator/announcements/detail/872959789424263293"]v8.0[/URL], thanks!

  3. #3
    Quote Originally Posted by Kimiko View Post
    Fixed in today's update, [URL="http://steamcommunity.com/games/TabletopSimulator/announcements/detail/872959789424263293"]v8.0[/URL], thanks!
    No, it's not. I checked myself. Was almost exited, but alas I was disappointed instead.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •