Results 1 to 2 of 2

Thread: Certain workshop mods causing crashes

  1. #1

    Certain workshop mods causing crashes

    I've tried a few different workshop mods and some work perfectly and others crash either immediately or half way through loading. The phrase on the screen says 'Not loading garbage object, position = NaN. Resave this file'. This happens on both single player and multiplayer (hosting). The two mods I've had trouble with are ‘Arkham Horror + first 6 expansions’ and 'Fury of Dracula (3rd ed)'. My friends load it up no problem - I have a better PC than them, I've fiddled with settings and I've checked my RAM (which is fine). I don't know why it's not working for me.
    I also seem to be a complete luddite because I can't seem to attach the crash logs! My PC saved them as a DMP and a Text doc, which aren't accepted as attachments, and when I save the text file as a .doc it's too big. Any suggestions? (Nice ones only please )

  2. #2
    Join Date
    Feb 2015
    Location
    The Internet
    Posts
    1,460
    Hey - it's possible something is wrong with the mod itself and your friends already had the files cached before any issues occurred. Have one of your friends load up the mod and then save it. And then have him send you the file. Then try to load it up and see if it works then. That's one error I haven't seen before and it says something about resaving the file, so that's why I'd like to see if you can load up a regular save of it. Let us know, thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •