Results 1 to 4 of 4

Thread: Stuck in fullscreen

  1. #1

    Stuck in fullscreen

    I'm trying to get the game to run windowed but I'm stuck in fullscreen, this is hampering my efforts to write scripts in an external text editor. The following is my config and I've tried launching the game with -windowed.

    Code:
    {
      "Presets": 6,
      "ResX": 1920,
      "ResY": 1080,
      "Fullscreen": false,
      "VSync": false,
      "FullTextures": true,
      "PostAA": false,
      "MSAA": 8,
      "SSAO": true,
      "Shadows": 5,
      "Anisotropic": true,
      "CapFPS": true
    }

  2. #2
    Unchecking the full screen option in the configuration menu under the Graphics Tab should do it which according to that config data you have. . . which is odd.

    Have you verified the integrity of the game cache ?

  3. #3
    I still cannot get windowed to work, I'm wondering if this has anything to do with having an Oculus Rift attached. When launching TTS I get asked if I want to play normally or in VR. Could this skip the fullscreen option. Only other thing to note is that I'm using a 4K monitor. I'm guessing that these things are not that common yet and are therefore generally untested.

  4. #4
    Try adding "-popupwindow" to the launch options and see if it helps.

    I personal work only in Windowed Mode with TTS and that's with a HTC Vive permanently connected so its probably not a VR conflict causing this.

    Can't comment on the 4K Screen having an effect but it feels unlikely also.

    What's your O.S ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •