Results 1 to 5 of 5

Thread: Custom objects are shiny!

  1. #1
    Join Date
    Apr 2014
    Location
    Florida
    Posts
    164

    Custom objects are shiny!

    My models always come out shiny like metal. I use 3ds max design 2013 and I tried multiple things and I'm getting the same results. Google isn't helping me today! Please Help!

    Pic
    http://i.imgur.com/ODd4nsi.jpg

  2. #2
    Join Date
    Jan 2014
    Posts
    998

    Custom objects are shiny!

    That's the shader for the model material (plastic, wood, metal). Which did you choose for that?

  3. #3
    Join Date
    Apr 2014
    Location
    Florida
    Posts
    164

    Custom objects are shiny!

    OK, I figured it out. It was something wrong with my texture options. Thanks

  4. #4

    Custom objects are shiny!

    madmon121 said

    OK, I figured it out. It was something wrong with my texture options. Thanks

    So how did you fix this?

  5. #5
    Join Date
    Apr 2014
    Location
    Florida
    Posts
    164

    Custom objects are shiny!

    Well, if importing the model as wood (lowest reflectivity i think) doesn't work in game, what I did was change the material properties by clicking on my model and press "M" on the keyboard. I saw that the diffuse level was too high so I turned It off (just add a 0) and played around with the Reflection options also.

    http://i.imgur.com/yyyEXFE.jpg

    Apply the the material on to model like you normal do. Then export it as .OBJ. you will get this box to pop up.

    http://i.imgur.com/7Uc62k8.jpg

    Use the same options in the pic above and you should be good to go... Hopefully

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •