Results 1 to 4 of 4

Thread: Looking for help, Crash Report

  1. #1

    Looking for help, Crash Report

    This Crash happens after a large image request.

    2017-05-22_142922.zip

  2. #2
    Additional bug report for this issue from another system/user. Issue infrequently occurs when waiting for large images to be generated on a remote server. Requested asset fails to load yet game responds to inputs and can be used normally providing the Windows Program Error window is not closed.

    Intel i5-4430@3GHz
    24GB DDR3@899MHz
    nVidia GeForce GTX 660 2GB
    Windows 10 Pro 64-bit [10.0 build 14393]
    Tabletop Simulator 9.2

    TTS Crash/Dump: 2017-05-22_195754.zip
    DxDiag: [url]https://pastebin.com/raw/jfitHxHf[/url]

  3. #3
    Join Date
    Feb 2015
    Location
    The Internet
    Posts
    1,460
    Send me the save file for this mod and I'll take a look.

  4. #4
    Did you have any success with this, Kimiko? We're hoping it's something we can fix easily and launch our mod.

Similar Threads

  1. [SOLVED] Crash Report
    By Gambler423 in forum Technical Support
    Replies: 0
    Last Post: 03-22-2015, 06:52 PM
  2. Bug Report: Card only loaded when on stack
    By Orahpajo in forum General Discussion
    Replies: 1
    Last Post: 04-24-2014, 06:29 AM
  3. Bug Report: Infinite Chain
    By Paco in forum General Discussion
    Replies: 1
    Last Post: 04-23-2014, 09:09 PM
  4. Bug Report
    By Knil in forum General Discussion
    Replies: 42
    Last Post: 03-21-2014, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •