Results 1 to 4 of 4

Thread: Anyone know what's up?

  1. #1

    Anyone know what's up?

    So I am trying to run a D&D campaign for a few D&D noobs, and wanted to go full out and make important combat maps. however when I revealed all the stuff it turns out their textures don't load. (for the buildings, walls, enemy's. everything but the grid floor i was using) i tried having them turn of mod threading, then rejoining. then they just failed to connect to the server. My textures load just fine, I tried having them download all the workshop content i had, to no avail. (certain things do load. like the characters they are using.)

    I would like to note a few things if it helps:
    the textures are replaced with a blank white, with blue unreadable words all over it

    it seems most the items that have issues loading use a model pastebin, photobucket image. this is an issue with all 6 party members.
    I tested it with some other friends who are of no part of the campaign, and all their textures were just fine.

    (Let me know if there is a better place suited for this post, i'll move it.)

    (here are links to the model, and texture to one of the models that doesn't load)
    (Model/Mesh) [url][/url]
    (Diffuse/Image) [url][/url]

  2. #2
    Join Date
    May 2016
    Somebody confirm this for me, but didn't photobucket stop allowing direct linking?

    Like if you try to directly link images from photobucket in certain ways, such as how TTS accesses them, it just gives you a low poly image telling you that you can pay photobucker. If the TTS player already had the image on their hard drive before they did this (cached) then this is why they may be able to see the material on the object but you get the photobucket message instead.

    Rehost the image on google drive or steam or whatever and see if that fixed it for ya.

  3. #3
    If you have all the files cached it loads them form the cache... so if the links are broken no new players can see anything, even though it all loads for you fine.

    You will need to fix the mod yourself, or use TTSbackup to backup your local copy and then send them the actual backup file for them to manually install though TTSbackup.

  4. #4
    Join Date
    May 2016
    Another way, built into the game, is to have the person who already has the files (it loads for them normally) open the table, go into the steam cloud, and click the button to upload assets. It will upload all assets (from their cache I believe) to their steam cloud. Then they can save the table (since the URLS on all items will have changed) and give a copy of the save to the person who wants to host (or keep it themselves). Then when clients join, it should get all the textures from steam cloud without issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts