Results 1 to 5 of 5

Thread: Can not load textures on specific workshop games help me please its been weeks

  1. #1

    Angry Can not load textures on specific workshop games help me please its been weeks

    'WWW Image error: SSL Peer certificate or SSH remote key was not ok'

    Right thats the error code and iv done everything i can think of without buying a new pc, Iv uninstalled and reinstalled several times, verified my game cache COUNTLESS times,
    switched the mod save location, disabled and re enabled mod caching over and over and tried different combinations of the above.

    I love this game and what you guys at berserk have made can you just sort this out for me, iv literally been playing board game with key components missing or white for moths because i just wanna play some dumb stuff with my friends. anytime we try and play a more in depth game i have to sit out because im useless and AM MISSING KEY TEXTURES.

    Its quite aggravating and i just want this fixed.


    Louis Nodwell angry board game boy

  2. #2
    Save file? Or just link the the resource that's not loading? Any info about your OS etc?

  3. #3
    There is the possibility that the mod itself has broken links?

    Try using the TSS BACKUP application to download the content form the game outside of TTS... all the link errors will show red.. and the working cached files will show green. Then you can right clcik on them and go "open remote".. if that fails... then it is he link itself and not TTS that is erroring.

    Many mods are not well maintained.. also image hosting sites that some people use, often change their ways of doing things. For example DropBox recently removed the "share" function.. and broke 100s of mods on the workshop.

    So it may be just broken mods you are trying to use.

  4. #4
    Win 10 64 bit, running game on latest version.

    honestly i have no idea whats going on with it, i heard that this can be caused by a special character i had in my name but i removed it and still have the same issue.

    - - - Updated - - -

    its not broken mods, my freinds can all load the same games up fine but i get the stupid error message and and just left whit white textures or missing pieces.

  5. #5
    did you clear the cache like I suggested.. as in completely delete everything in it and then reload the mod afterwards?

Similar Threads

  1. [SOLVED] Crash on certain mods/games with large textures
    By kinkouin in forum Technical Support
    Replies: 2
    Last Post: 04-03-2017, 01:27 AM
  2. [CRASHES] Game crashes whenever I load certain games
    By Scorpion in forum Technical Support
    Replies: 3
    Last Post: 02-10-2017, 11:27 AM
  3. [SOLVED] Access denied when trying to load up workshop addons
    By jobbinjon in forum Technical Support
    Replies: 1
    Last Post: 07-06-2016, 12:47 PM
  4. Workshop DLC textures
    By Mario in forum Suggestions
    Replies: 0
    Last Post: 01-25-2016, 07:45 AM
  5. [SOLVED] Crashes on Load of Games with Many Objects v5.4+
    By Eskander in forum Technical Support
    Replies: 1
    Last Post: 09-01-2015, 10:25 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts