Results 1 to 3 of 3

Thread: Crash when importing custom assets

  1. #1

    Exclamation Crash when importing custom assets

    So i have been using the program for quite some time and have had a blast playing and creating. Back when this software was released on Steam i purchased and began design work on a custom game. The project is still ongoing and when time permits i log in and update content. I have been using Imgur as a host site for all my custom work and have had zero issues with them and importing into TTS. However as of 1-5-2018 after some time away i have been unable to import any newly created content which i uploaded to Imgur. So i thought OK maybe Imgur is having problems or TTS cant access them any longer. So i loaded an older table i saved with custom objects, strangely everything loaded up just fine. So i tried re-DLing my images to Imgur and still nothing. The game is crashing any time it starts to import a new custom file. OK so lets try local files.... still crashes. Ok lets try Steam cloud... still crashes. Ok lets rename the new assets... nope still crashing. Double checked sizes and everything is within limitations as far as i know. Yet any time i go to an old image i have on Imgur it imports flawlessly, BUT only content i uploaded to Imgur way back when.

    The software ask to send in the error, but the log files had to be renamed since error.log.txt is not a file type it will accept. Also i cannot include the output_error.txt file as it says its to large for the file type to include. If needed i can supply though.

    Windows 10 Pro (16299)
    16GB DDR4
    Attached Files Attached Files

  2. #2
    Join Date
    Feb 2015
    The Internet
    If none of the places you are uploading to is working, then it is most likely a problem with one of your files itself. Make sure no files are in CMYK format as that will not work. And then make sure they are all 4k or less.

    If you can, supply the save file so I can take a look. Pm it to me if you want to keep it private, just please link to this thread.

  3. #3
    That was it!!!!! I got changed over to CMYK at some point in my design work... switched back to RGB and everything works as it did.
    Thank you so much!

Similar Threads

  1. Not able to import any custom assets
    By Maruader in forum Bug Reports
    Replies: 0
    Last Post: 12-09-2017, 07:26 AM
  2. [SOLVED] Crash whenever importing a particular deck.
    By MaxImpact in forum Technical Support
    Replies: 9
    Last Post: 10-02-2017, 10:01 AM
  3. [SUPPORT] Error when importing Custom Models
    By WhatsFelix in forum Technical Support
    Replies: 2
    Last Post: 04-25-2017, 07:34 AM
  4. Importing my first custom object ... unsuccessfully.
    By ciuppa in forum General Discussion
    Replies: 6
    Last Post: 10-17-2015, 12:08 PM
  5. [SOLVED] Importing consecutive Custom 3D Models
    By TheRaven81 in forum Technical Support
    Replies: 1
    Last Post: 05-25-2015, 03:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts