Results 1 to 2 of 2

Thread: Tabletop Sim stalls and crashes when attempting to connect to or host a game

  1. #1

    Exclamation Tabletop Sim stalls and crashes when attempting to connect to or host a game

    The program was working fine all day yesterday. Then after a system reboot Steam refused to launch any games (the process would start and then continuously run in the background) this turned out to be a conflict with an old ad-aware .dll once that was removed Tabletop would boot. However anytime I now attempt to start a game (single player or multi) or join a session the application freezes and I get a "program not responding" error. I've tried uninstalling and reinstalling both Visual C++ 2012 redists, running Tabletop with -nosteam, nothreading, and -nosubscription, and have verified the integrity of the game cache.

    I'm at a loss.

    Edit: I've disabled both mod caching and cloud storage, plus unsubscribed from all workshop files but still no worky. I've also uninstalled and reinstalled the game.

    System Information
    Time of this report: 1/10/2018, 11:25:08
    Machine name: SCARLET
    Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_ltsb.180101-1800)
    Language: English (Regional Setting: English)
    System Manufacturer: Micro-Star International Co., Ltd.
    System Model: GS70 2QE
    BIOS: E1773IMS.106
    Processor: Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz (8 CPUs), ~2.5GHz
    Memory: 16384MB RAM
    Available OS Memory: 16302MB RAM
    Page File: 3735MB used, 14998MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: 96 DPI (100 percent)
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.03.9600.17415 64bit Unicode
    Last edited by ztakxilef; 01-10-2018 at 02:26 PM.

  2. #2
    Join Date
    Feb 2015
    The Internet
    This sounds like something more with something occurring with your computer than TTS itself, especially since it was working fine before the reboot, but I'll see how I can help you figure out what's going on.

    Did you try reinstalling Tabletop Simulator completely? Since you had an issue with Steam, it's possible something got all wonky with the game files.

    Can you post your DxDiag (the full file as it has more pertinent info) (or PM it to me and link to this thread)?

Similar Threads

  1. Replies: 12
    Last Post: 12-03-2019, 10:45 AM
  2. [SOLVED] Can't host or connect to servers
    By Zarbonito in forum Technical Support
    Replies: 5
    Last Post: 02-28-2016, 02:27 AM
  3. [SOLVED] Tabletop Sim crashes randomly
    By Darth_Nalyd in forum Technical Support
    Replies: 3
    Last Post: 02-26-2016, 10:34 PM
  4. [SOLVED] Tabletop Simulator unplayable and can't connect to Steam Servers
    By SalamanderSoul in forum Technical Support
    Replies: 3
    Last Post: 11-30-2015, 04:58 PM
  5. Game often crashes to desktop on linux when host closes game
    By SmileyChris in forum General Discussion
    Replies: 1
    Last Post: 08-17-2015, 03:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts