Results 1 to 5 of 5

Thread: Typing the apostrophe in chat opens the System view

  1. #1

    Exclamation Typing the apostrophe in chat opens the System view

    Please fix this! It's super annoying.

    When typing "it's" or "I'm" or whatever into chat, the apostrophe triggers the System chat window to open up. This shouldn't happen.

    EDIT: Also happens when typing in any input field, for example when typing into the Name or Description field of an object.
    Last edited by Mark; 02-11-2018 at 09:03 AM.

  2. #2
    Join Date
    Oct 2017
    Location
    Australia
    Posts
    132
    Seems fixed, you're speaking of System Console correct? Also I noticed a setting in the Controls to change it if you need. Please confirm
    Regards
    Abarden

  3. #3
    Join Date
    Oct 2017
    Location
    Australia
    Posts
    132
    I stand corrected, it appears to be an issue with UK styled keyboards, I've heard numerous reports that there apostrophes open the System tab on a UK Keyboard
    Last edited by Abarden; 02-11-2018 at 10:50 AM.
    Regards
    Abarden

  4. #4
    Join Date
    Oct 2017
    Location
    Australia
    Posts
    132
    Fixed V10.3 Hotfix 1
    Regards
    Abarden

  5. #5
    This still doesn't let you type the apostrophe in chat with the default settings. It doesn't open the System console, it just refuses to type that character now. Changing the hotkey in controls fixes it.

Similar Threads

  1. Replies: 2
    Last Post: 07-08-2017, 08:13 AM
  2. Replies: 0
    Last Post: 01-23-2017, 06:53 PM
  3. Replies: 7
    Last Post: 11-09-2016, 01:19 PM
  4. Replies: 0
    Last Post: 10-16-2016, 05:27 PM
  5. [SOLVED] Alt+Z while typing in chat rewinds time
    By Elavion in forum Technical Support
    Replies: 3
    Last Post: 07-09-2016, 06:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •