Results 1 to 2 of 2

Thread: Custom Assets Fail to Load - Problem Cause Identified.. What's the permanent fix?

  1. #1

    Custom Assets Fail to Load - Problem Cause Identified.. What's the permanent fix?

    I've been playing this for about a month running a D&D campaign. Everytime I load, I lose certain figurines, not all. Everytime it was my player characters and I couldn't figure out why. The error was:

    "Failure to Load Custom_AssetBundle" or the like; "Value cannot be null."

    The size of the figurines would also re-set to default, if it actually stayed at all.

    The common feature among those with the problem was that they all had the toggle "Reveal Fog of War" checked. I unchecked it, tested it and they all stayed in place, loaded fine, and stayed the desired size.

    So... other than disabling the fog of war revealer toggle each time I save and quit a gaming session... is there a more permanent fix?

  2. #2
    Hey, I have same problem but i've overwritten my save and now I can't delete this custom object that keeps falling from table and respawning. Did you managed how to fix?

Similar Threads

  1. Importing custom tokens won't load (freezes on Load 0/1 0%)
    By Creative Guy in forum General Discussion
    Replies: 4
    Last Post: 08-28-2019, 09:39 AM
  2. Replies: 8
    Last Post: 05-12-2017, 07:17 AM
  3. [SOLVED] Linux & OSX make requests for assets via SSLv3 and fail.
    By lithium_ in forum Bug Reports
    Replies: 12
    Last Post: 04-18-2017, 01:03 PM
  4. Replies: 0
    Last Post: 11-14-2016, 05:14 AM
  5. [SOLVED] Searching in bags fails to load assets
    By dig65 in forum Technical Support
    Replies: 4
    Last Post: 04-05-2016, 08:18 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts