Results 1 to 2 of 2

Thread: Workshop updating/uploading fail

  1. #1

    Workshop updating/uploading fail

    Hello everyone,,
    I have uploaded my mod a while ago and tried to update it, using the 9 digit ID it uses. Then I got a message "Workshop update has failed". I double checked the ID and the original mod is fine as well in the workshop.

    Actually I also cannot upload any more mods, I keep getting that unique 20 digit error "ID" code, no matter how I try.
    [url=]mobdro[/url] [url=]lucky patcher[/url] [url=]kodi[/url]
    This particular technical problem is quite long-lasting, haven't been solved since my first issue.

    If this problem is local for me, is it possible to ask other players to upload my mods to the Workshop for me?

    Thanks in advance!!!!
    Last edited by Jhonmikcy; 08-19-2019 at 05:11 PM.

  2. #2
    I just recently upload a (new) Workshop and it worked fine for me. Have not tried the update lately.

Similar Threads

  1. [SUPPORT] Workshop not uploading
    By FulanoZ in forum Technical Support
    Replies: 2
    Last Post: 09-18-2018, 03:30 PM
  2. [SUPPORT] Uploading to Workshop
    By RuthlessNarwhal in forum Technical Support
    Replies: 1
    Last Post: 09-03-2017, 05:29 PM
  3. Workshop updating/uploading fail
    By Leader Wolf in forum General Discussion
    Replies: 1
    Last Post: 08-23-2016, 02:12 PM
  4. [SOLVED] Improper url when uploading to the workshop.
    By Gordon228 in forum Technical Support
    Replies: 6
    Last Post: 10-29-2014, 09:59 PM
  5. Workshop uploading is broken for me.
    By Firestix in forum General Discussion
    Replies: 5
    Last Post: 05-23-2014, 08:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts