Results 1 to 1 of 1

Thread: Game assets not loading when using T-Mobile internet as a provider

  1. #1

    Game assets not loading when using T-Mobile internet as a provider

    When connecting to multiplayer over a T-Mobile Home Internet cellular connection games will not load. I don't see any immediate reason why it would not work but for some reason the table never starts to load assets. It I get connected, the table shows on screen and I get all the round dots where there would be objects, then nothing. My name never shows on the upper right corner although I'll see the host and sometimes other players. I do see hands moving when this happens and I get sound effects from cards being picked up, moved, and dealt.

    This does not happen over AT&T cellular where it actually works fine. If I use a VPN I can play the game on T-Mobile however I should not have to resort to that.

    NAT types:
    T-Mobile - Moderate
    AT&T - Strict

    This specific issue doesn't happen with any other games. Troublesome games and systems work fine. Examples: Nintendo Switch works fine with P2P based games like Mario Kart 8 and Super Mario Maker 2, Destiny 2 reports moderate nat and doesn't seem to have any issues. On AT&T the former just wouldn't connect on games that uses P2P style connections and the latter worked but complained about strict NAT for a bit. Naturally because of NAT issues voice chat didn't work in the latter (it's only issue).

    I had discovered this issue a long time ago when tethering over T-Mobile but I had assumed it was due to my own oddly rigged setup however now that I'm using a home internet service through them and it is still reproducing even after verifying the NAT type I'm wondering what is going on and reporting it.

    Any thoughts on what can be done to resolve this issue?

    EDIT: There is a possibility that this has something to do with T-Mobile using 464XLAT to handle IPv4 communications over an IPv6 network. It works with 99% of what I have but would explain why a VPN gets around the issue. Nothing else seems to have an issue with this though.
    Last edited by shinji257; 11-13-2019 at 12:04 PM.

Similar Threads

  1. [SUPPORT] Error loading assets
    By hammer_ortiz in forum Technical Support
    Replies: 0
    Last Post: 06-21-2019, 03:12 PM
  2. [CONNECTION ISSUES] Internet not working...?
    By NoProblem in forum Technical Support
    Replies: 3
    Last Post: 04-14-2018, 07:46 PM
  3. [SUPPORT] Assets not fully loading when joining a server
    By Sc0rPi0n in forum Technical Support
    Replies: 11
    Last Post: 04-20-2017, 10:47 PM
  4. Replies: 4
    Last Post: 07-30-2016, 01:13 PM
  5. [SOLVED] Seeing Both Sides of in game assets.
    By h00x in forum Technical Support
    Replies: 2
    Last Post: 04-04-2015, 12:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •