Results 1 to 3 of 3

Thread: Save & Load tab is broken.

  1. #1

    Exclamation Save & Load tab is broken.

    20191112123922_1.jpg20191112123931_1.jpg

    I accidentlly deleted persumably save files of TTS few days ago.

    Now I cannot do anything with Save&Load tab. I clicked on it and nothing happened. I tried creating a new save folder and it still did not work, please help.

  2. #2
    Assuming you have no custom content, you can try reinstalling the game. This would fix the issue if it is a folder problem or a corruption problem.

  3. #3
    Thank you for your help guys.

Similar Threads

  1. [SOLVED] All game save files broken but saved objects load fine
    By Mister Maf in forum Technical Support
    Replies: 1
    Last Post: 09-12-2019, 11:35 PM
  2. [SOLVED] Timer is currently broken when it comes to Load and Undo
    By MrStump in forum Scripting Bug Reports
    Replies: 12
    Last Post: 05-25-2017, 03:51 PM
  3. Save Button in Save/Load not working in VR
    By Klos in forum VR Support
    Replies: 0
    Last Post: 01-30-2017, 08:40 PM
  4. Save/Load script
    By Elemental in forum Scripting
    Replies: 3
    Last Post: 10-05-2016, 05:47 AM
  5. Can't Save/Load
    By Lucidino in forum General Discussion
    Replies: 4
    Last Post: 05-17-2014, 01:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •