Results 1 to 1 of 1

Thread: Scripts in a mod fail to work fully ONLY FOR ME

  1. #1

    Scripts in a mod fail to work fully ONLY FOR ME

    Hello,

    I've downloaded mod for KDM from workshop:
    https://steamcommunity.com/sharedfiles/filedetails/?id=732819639

    Clicking button to start campaign fails to create character tokens when I've setup the game.
    If other person setups the game with the same mod it works.
    Contacted creator, when he hosted the game everything works, when I invite him and try to do the same script action it fails.
    He suggested that there might be problem with my computer/TTS .

    I don't have any antivirus besides Microsoft windows default one, firewall permissions are full for TTS. Also all assets from the mod seems to be loaded.

    Things I've tried:
    Restarting TTS.
    Restarting Steam.
    Restarting PC.
    Reinstalling TTS.
    Checking file validity through steam for TTS.
    Reinstalling C++ 2012 Redistributable.
    Reinstalling C++ 2010 Redistributable.

    Is there any more dependancies which might be corrupted on my machine?



    Thank you.

    update:
    Seems other mods with scripts are acting weird, very hard to confirm but it seems not all assets load and when executing some scripts at some times they end up throwing error: attempt to concatenate (sometimes index) a nil value.
    Last edited by zazas; 03-26-2020 at 09:17 PM.

Similar Threads

  1. [SUPPORT] PC, Games not fully loading. No error messages seen.
    By Theredguy62 in forum Technical Support
    Replies: 0
    Last Post: 02-02-2020, 08:38 PM
  2. [SUPPORT] Scripts don't work in mods when I'm hosting
    By schoonmj in forum Technical Support
    Replies: 1
    Last Post: 03-01-2019, 09:40 PM
  3. [SOLVED] I can't even get TTS to fully load
    By AndyZ in forum Technical Support
    Replies: 1
    Last Post: 05-29-2018, 04:44 PM
  4. [SUPPORT] Assets not fully loading when joining a server
    By Sc0rPi0n in forum Technical Support
    Replies: 11
    Last Post: 04-20-2017, 09:47 PM
  5. Workshop updating/uploading fail
    By Leader Wolf in forum General Discussion
    Replies: 1
    Last Post: 08-23-2016, 02:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •