Results 1 to 3 of 3

Thread: Scaling upright tokens leads to a stretching glitch

  1. #1

    Scaling upright tokens leads to a stretching glitch

    Apologies if this has already been asked, I'm new on the forum.

    The new option to make tokens upright is great as it allows you to make meeples easily, but I've found a glitch. I create an upright token and scale it smaller as it always comes out as the same size, regardless of the pixel size of the image used. This works fine, but when I save the game and re-load it, the token has stretched to it's original height, whilst remaining at the new width, making a very long and thin meeple. I tried making a normal lying down token and scaled that down. I again saved, re-loaded and the token was how I left it. But when I changed it to upright, it was stretched out again like the others. So something to do with remembering the new scale of upright tokens after re-loading is glitching here.

  2. #2
    Agreed, I'm seeing the exact same issue.

  3. #3
    Fixed in v12.4.3

Similar Threads

  1. [SUPPORT] Duplication Glitch
    By Sevntus in forum Technical Support
    Replies: 0
    Last Post: 09-24-2019, 11:16 AM
  2. how to stand pieces upright?
    By lavie in forum General Discussion
    Replies: 1
    Last Post: 05-16-2017, 02:00 AM
  3. [ADDED] [v8.7] Consistent Scaling + Advanced Scaling
    By Adventurer in forum Suggestions
    Replies: 3
    Last Post: 02-17-2017, 08:58 PM
  4. [SOLVED] GLITCH Clearing out my steam cloud
    By TvHEAD in forum Technical Support
    Replies: 3
    Last Post: 11-12-2016, 03:48 PM
  5. [SOLVED] In grid options, erasing last digit in grid size textbox leads to crash.
    By UltraBloxX in forum Technical Support
    Replies: 0
    Last Post: 06-05-2016, 05:25 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts