Results 1 to 1 of 1

Thread: Scythe DLC not working

  1. #1

    Scythe DLC not working

    Hi there

    I bought the Scythe DLC and it's not working for some reason... I have done all the updates to TTS that it wanted to do but everytime I try to load Scythe it just stays on 0%.

    Some errors do come up when I start TTS and I have tried to search for similar problems in the forum but to no avail.

    The error that appears is "Error Steam read from Workshop: k_EResultFileNotFound (342134552234791552) and I have attached a screenshot of it.

    Ihave tried reinstalling TTS and the DLC many times as well as verifying the install. All to no avail.

    My operating system is windows 10

    Think you could help me out?

    Thanks
    Attached Images Attached Images
    Last edited by Johaylon; 05-28-2020 at 03:21 AM. Reason: Adding stuff

Similar Threads

  1. Scythe not loading
    By jammerdad in forum Scythe
    Replies: 1
    Last Post: 02-27-2018, 02:42 PM
  2. Scythe Conceal/Reveal buttons are NOOP
    By Matt in Hat in forum Scythe
    Replies: 1
    Last Post: 09-22-2017, 04:30 AM
  3. [SOLVED] Latest issues with Scythe DLC
    By KageKaze in forum Scythe
    Replies: 3
    Last Post: 03-31-2017, 12:10 AM
  4. About Scythe
    By Kimiko in forum Scythe
    Replies: 0
    Last Post: 03-09-2016, 01:12 PM
  5. [UPDATE] Update v6.7 Scythe DLC, 10 Players, and Scripting Overhaul!
    By Kimiko in forum Announcements
    Replies: 5
    Last Post: 02-28-2016, 01:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •