Results 1 to 2 of 2

Thread: Pinging (arrow) / ruler bug

  1. #1

    Pinging (arrow) / ruler bug

    Sometimes when hitting the tab key to ping a location, the hand icon will change to a ruler. Switching back to the hand (F1) works, but it does not allow you to ping afterwards. This was happening on the host system and two clients who were connected. Relaunching TTS fixes the issue temporarily, but it will eventually happen again. We discovered another temporary fix: by switching back from the hand to the ruler (F4), left clicking to ping, then switching back to the hand (F1) will allow pings to happen again, but will eventually bug and stop working again.

    I tried switching the keybind for the ping from tab to anything else (comma, in my case), and this did not help after the bug occurred.

    Host was running Windows 10 Pro 1909. One client was running Windows 10 (not sure of version), the other client was running Linux Mint 19.3.

    If you need any other information, please let me know.

  2. #2
    Experienced the same thing, pressing Tab sometimes worked and changed to Line Tool mode, other times it didn't work at all. I also experienced it on a multiplayer game with one person (me) was on Linux (Debian Sid) and the other person was on Mac. When I tried it on Single Player it worked just fine, though, which was weird.

Similar Threads

  1. Pinging over unlocked objects deletes them
    By ZKRobi in forum Bug Reports
    Replies: 1
    Last Post: 06-02-2020, 11:17 PM
  2. Ruler options
    By francogp in forum Suggestions
    Replies: 0
    Last Post: 07-12-2017, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts