Results 1 to 4 of 4

Thread: Bug with a card deck texture being white

  1. #1

    Bug with a card deck texture being white

    Hello there!
    First of all, thank you for this amazing game!
    Second of all, the link on steam community that should lead to this forum (https://steamcommunity.com/app/286160/discussions/0/3183345176721925234/) is broken. I see people had reported it here already but it still broken, so figured it won't hurt to highlight this once more

    I have a peculiar bug to report. It manifests as card decks not showing the top and bottom cards textures in zoom mode, so the top and bottom of the zoomed deck are white, while sides have the normal striped texture. And of course if you take a single card from that deck, it would be displayed in zoom as normal. It only happens in VR, it only happens when joining a game but not when hosting. I see it on any workshop mod or standard game. I use Oculus Quest via the PC link (so I guess effectively an Oculus Rift as far as the game is concerned). A friend I play with uses Valve Index and he has the same bug as well.

    Hope this can be resolved, thanks in advance!

    Annotation 2020-08-09 124522.jpg

  2. #2
    Perhaps you should write directly to the administration about this error...

  3. #3
    Your PC meets the recommended specs?
    You're using a high-quality USB cable capable of supporting data and power? Your Oculus software is up to date?

  4. #4
    Quote Originally Posted by Helenawe View Post
    Your PC meets the recommended specs?
    You're using a high-quality USB cable capable of supporting data and power? Your Oculus software is up to date?
    This is a software bug, it has nothing to do with hardware.

Similar Threads

  1. Replies: 1
    Last Post: 05-18-2020, 05:54 PM
  2. Replies: 2
    Last Post: 07-07-2016, 05:15 PM
  3. Replies: 0
    Last Post: 04-28-2015, 05:21 PM
  4. Choosing the best card texture size for image quality
    By M4he in forum General Discussion
    Replies: 3
    Last Post: 11-29-2014, 07:54 AM
  5. [SOLVED] Custom card decks are white upon opening save file
    By JRSly in forum Technical Support
    Replies: 13
    Last Post: 11-03-2014, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •