Results 1 to 1 of 1

Thread: TTS crashes while loading any workshop item.

  1. #1

    TTS crashes while loading any workshop item.

    I've been trying to play TTS with friends recently, however the game would crash whenever I would load into a scripted game, so to try and fix this I uninstalled the game and reinstalled it. This only seemed to make it worse, as I can now no longer open any workshop item that is over a certain size, that I was previously able to play.

    Stack Trace of Crashed Thread 2384:
    0x00007FFF405FC660 (MSVCR110) memmove
    ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FFF4EE91279)
    0x00007FFF4EE91279 (TTSMasterNativePlugin) (function-name not available)
    0x00007FFF4EE9A510 (TTSMasterNativePlugin) ConvertToDXT
    0x00000294045B76AD (Assembly-CSharp) ImageLoaderJob.ConvertToDXT()
    0x000002940A46CFC3 (Assembly-CSharp) ImageLoaderJob.ThreadFunction()
    0x000002940A46B185 (Assembly-CSharp) ThreadedJob.Run()
    0x000002940A46B104 (mscorlib) System.Threading.Tasks.Task.InnerInvoke()
    0x000002940A46AF6B (mscorlib) System.Threading.Tasks.Task.Execute()
    0x000002940A46AED3 (mscorlib) System.Threading.Tasks.Task.ExecutionContextCallback()
    0x000002940238E7C6 (mscorlib) System.Threading.ExecutionContext.RunInternal()
    0x000002940238E5CB (mscorlib) System.Threading.ExecutionContext.Run()
    0x000002940A46ACC3 (mscorlib) System.Threading.Tasks.Task.ExecuteWithThreadLocal()
    0x000002940A46A903 (mscorlib) System.Threading.Tasks.Task.ExecuteEntry()
    0x000002940A46A7FB (mscorlib) System.Threading.Tasks.Task.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem()
    0x000002940A468DC2 (mscorlib) System.Threading.ThreadPoolWorkQueue.Dispatch()
    0x000002940A468413 (mscorlib) System.Threading._ThreadPoolWaitCallback.PerformWaitCallback()
    0x000002940A4684ED (mscorlib) <Module>.runtime_invoke_bool()
    0x00007FFF40D8B6B0 (mono-2.0-bdwgc) mono_get_runtime_build_info
    0x00007FFF40D11D12 (mono-2.0-bdwgc) mono_perfcounters_init
    0x00007FFF40D38631 (mono-2.0-bdwgc) mono_threads_set_shutting_down
    0x00007FFF40D3ACB1 (mono-2.0-bdwgc) mono_threads_set_shutting_down
    0x00007FFF40D35268 (mono-2.0-bdwgc) mono_threads_set_shutting_down
    0x00007FFF40D34FF6 (mono-2.0-bdwgc) mono_threads_set_shutting_down
    0x00007FFF6D946FD4 (KERNEL32) BaseThreadInitThunk
    0x00007FFF6DDFCEC1 (ntdll) RtlUserThreadStart
    This is the part of the error log that I think is showing what's wrong. Any help would be appreciated.
    I am on Windows 10 and should be using the most current version.
    Last edited by Popcorn; 10-07-2020 at 12:44 PM. Reason: Forgot to include version

Similar Threads

  1. [SOLVED] Workshop item neveer loading
    By Ummaner in forum Technical Support
    Replies: 2
    Last Post: 05-11-2018, 01:55 AM
  2. How can I change the thumbnail of a workshop item?
    By Tragic in forum General Discussion
    Replies: 1
    Last Post: 03-06-2017, 09:08 PM
  3. Problem with Steam Workshop Item
    By Tutorial_Guy in forum General Discussion
    Replies: 1
    Last Post: 02-17-2016, 05:21 PM
  4. [SOLVED] item flagged as incompatible in workshop
    By OrangeFx in forum Technical Support
    Replies: 1
    Last Post: 02-17-2016, 04:03 PM
  5. [SOLVED] Cannot update Workshop Item while ingame
    By MightyMeowMixCat in forum Technical Support
    Replies: 5
    Last Post: 09-13-2014, 01:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts