Results 1 to 1 of 1

Thread: No longer able to load into or host games.

  1. #1

    No longer able to load into or host games.

    About a week ago I was dropped from a game with the text reading "failed steam p2p" or something similar to that. When I try to join a game after that it kicks me telling me I didn't register. Before it kicks me, I can see the table colors but I can't actually click on them. I've tried reinstalling it, restarting my computer, and changing wifi connection but I still can't load a game. It appeared to work a few days ago but it stopped working after that day. I am using Windows 10. Now when tabletop is running it no longer gives me an icon on the taskbar, just an empty slot.
    Last edited by Fats; 12-01-2020 at 12:51 PM. Reason: Better details

Similar Threads

  1. [CONNECTION ISSUES] Can't host games
    By Ivanatom in forum Technical Support
    Replies: 0
    Last Post: 11-14-2020, 10:07 PM
  2. [CRASHES] Purchased TTS as a gift for a friend, but he cannot join any games I host
    By krzylemonad in forum Technical Support
    Replies: 1
    Last Post: 05-31-2020, 04:13 PM
  3. No games will load
    By hutter2012 in forum General Discussion
    Replies: 0
    Last Post: 07-30-2019, 04:46 PM
  4. [BUG REPORT] Mistfall failing to load in multiplayer host server.
    By ComradeJ in forum Mistfall
    Replies: 0
    Last Post: 01-21-2017, 03:30 AM
  5. [SOLVED] Game wont Save/Load and lags when I host!
    By mrgreen1290 in forum Technical Support
    Replies: 0
    Last Post: 03-08-2016, 08:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •