Results 1 to 3 of 3

Thread: Models not Loading for certain Workshop content

  1. #1

    Question Models not Loading for certain Workshop content

    Hey, does anyone know of a fix for getting a stream of "Failed to load model (.obj)?" Only happens with certain workshop items. Notably, the two it happens on are two that were loaded during the same game (one after the other). After that I gave a friend host priv bc I had to dc for a sec and when I came back there was a black screen causing me to have to reconnect. After reconnecting, many models that were previously working fine are either not there or missing textures.

    Operating on Windows 10 through Steam with Stable Internet.

    This occurs both in singleplayer and multiplayer.

    So far I have tried:
    * Reinstalling TTS
    * Unsubscribing from all workshop items (and reinstalling TTS)
    * Verifying Game Integrity

    Any help is much appreciated.
    Attached Images Attached Images
    Last edited by MONKY; 12-02-2020 at 02:56 PM.

  2. #2
    Unsure why this posted to "forum help." Intended to post to the bugs forum. Can't find a way to delete so mods if you see this go ahead <3

  3. #3
    Have you tried running the game on another device?

Similar Threads

  1. [SUPPORT] Workshop content partially working - K_EResultsFileNotFound
    By szegedixy in forum Technical Support
    Replies: 0
    Last Post: 11-12-2020, 10:40 AM
  2. [SUPPORT] No Workshop Content Showing On The Workshop
    By TheLynxster in forum Technical Support
    Replies: 0
    Last Post: 07-28-2018, 02:06 PM
  3. Expand bags when loading content
    By FoaS in forum Suggestions
    Replies: 0
    Last Post: 03-15-2017, 11:28 PM
  4. Replies: 1
    Last Post: 05-04-2016, 01:28 PM
  5. Replies: 2
    Last Post: 05-17-2014, 12:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts