Results 1 to 2 of 2

Thread: Models not Loading for certain Workshop

  1. #1

    Question Models not Loading for certain Workshop

    Hey, does anyone know of a fix for getting a stream of "Failed to load model (.obj)?" Only happens with certain workshop items. Notably, the two it happens on are two that were loaded during the same game (one after the other). After that I gave a friend host priv bc I had to dc for a sec and when I came back there was a black screen causing me to have to reconnect. After reconnecting, many models that were previously working fine are either not there or missing textures.

    Operating on Windows 10 through Steam with Stable Internet.

    This occurs both in singleplayer and multiplayer.

    So far I have tried:
    * Reinstalling TTS
    * Unsubscribing from all workshop items (and reinstalling TTS)
    * Verifying Game Integrity

    Any help is much appreciated.
    Attached Images Attached Images
    Last edited by MONKY; 12-02-2020 at 04:03 PM.

  2. #2
    Alright, thanks to some help from the discord this has been resolved.
    1. In TTS, Menu>Configuration>Turn off Mod Caching
    2. Unsubscribe from offending Workshop items
    3. Relaunch TTS and start a new game
    4. Check under the "Games" tab in the new game and make sure offending Workshop items are properly deleted
    5. Close TTS
    6. ReSubscribe to Workshop items
    7. Done

Similar Threads

  1. [SUPPORT] Recently downloaded Workshop textures not loading - Mac
    By Spookie in forum Technical Support
    Replies: 3
    Last Post: 11-08-2020, 07:29 AM
  2. [CRASHES] TTS crashes while loading any workshop item.
    By Popcorn in forum Technical Support
    Replies: 0
    Last Post: 10-07-2020, 12:29 PM
  3. [SOLVED] Workshop item neveer loading
    By Ummaner in forum Technical Support
    Replies: 2
    Last Post: 05-11-2018, 01:55 AM
  4. Replies: 1
    Last Post: 05-04-2016, 01:28 PM
  5. [SOLVED] Having problems loading in mod/workshop games!
    By Kobalt in forum Technical Support
    Replies: 2
    Last Post: 09-20-2014, 06:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •