Results 1 to 3 of 3

Thread: Issues with hard drive and workshop url

  1. #1

    Exclamation Issues with hard drive and workshop url

    OS : Windows 10
    Version : 2004
    Exploitation version : 19041.685

    Tabletop simulator version : v12.4.3

    Here's the problem
    20201217222937_1.jpg
    20201217222917_1.jpg

    I don't understand why it does this. It's been a month that it has completely stopped working, I cannot save my tables nor load mods.
    There is definitely something wrong in my urls but I don't know what, I hope you can help me. I looked up at your forum and there is another person who have the same issue as me but no answers so far.

    I have tried everything and I'm all out of options. HELP PLEASE, I'm supposed to create a campaign for a friend and I'm desesperate.

  2. #2
    Have you tried going back to one of the previous versions and trying again?

  3. #3
    Yup, didn't resolved anything.

Similar Threads

  1. [SUPPORT] Workshop Uploading issues
    By ArticMan in forum Technical Support
    Replies: 6
    Last Post: 04-24-2020, 02:11 AM
  2. Replies: 0
    Last Post: 05-16-2019, 02:00 AM
  3. do all mods get stored in C: drive?
    By jinchoung in forum General Discussion
    Replies: 1
    Last Post: 09-29-2017, 11:37 PM
  4. Amazon Drive
    By vicco1 in forum General Discussion
    Replies: 8
    Last Post: 07-26-2017, 09:21 AM
  5. [CRASHES] Cloud and workshop issues
    By David Boyle in forum Technical Support
    Replies: 6
    Last Post: 03-22-2017, 12:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •