Results 1 to 5 of 5

Thread: error steam read from workshop k_eresultfilenotfound

  1. #1

    error steam read from workshop k_eresultfilenotfound

    This, as far as I can tell from searching the forums and elsewhere, is identical to a long standing problem that has never been addressed by the developers. I don't hope to get resolution, as this issue has been neglected for years, but I thought I would try the forums before I start making angry phone calls.

    As has been described elsewhere, I get the message "error steam read from workshop k_eresultfilenotfound" for any mods I subscribe to from the Steam workshop. I have a number of mods already included that seem unaffected, but at a certain point (perhaps after I purchased DLC for the game) I became unable to add newly subscribed content. I run on Windows. I have tried all the usual remedies.

  2. #2
    I'm having this same issue with all recent mods, as of the same date. Hoping for a patch for this soon.

  3. #3
    I'm having the same issue, with a slight difference: I just purchased the game. So I could never get any mod running on it.
    I found some info in old posts that when you subscribe to a mod a certain .json file is downloaded for it. That file is not being created in my pc, can't figure out why. It is very strange that for a lot of people this starts to happen suddenly as they were able to install things up to an arbitrary moment.
    I made a thread under Technical support, but received no answer so far.

  4. #4
    Look at my thread in technical support. I was able to solve this by using a VPN. The problem seems tied to an IP address, so I would imagine anyway to try to download from a different IP should work.

  5. #5
    it can easily be solve by vpn

Similar Threads

  1. [SUPPORT] Error steam read from workshop - data sent by steam is empty
    By Muriel in forum Technical Support
    Replies: 3
    Last Post: 01-21-2021, 02:52 PM
  2. Replies: 5
    Last Post: 01-14-2021, 03:04 PM
  3. Replies: 0
    Last Post: 10-14-2020, 12:11 PM
  4. [SUPPORT] When I open TTS, "Error Steam read from Workshop: k_EResultFileNotFound
    By christeenray in forum Technical Support
    Replies: 0
    Last Post: 07-14-2020, 01:33 AM
  5. [SUPPORT] Error steam read Workshop: k_EResultFileNotFound (759580722385125375)
    By sarge in forum Technical Support
    Replies: 0
    Last Post: 07-14-2020, 12:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts